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Introduction

As integrated circuits (ICs) continue to become more powerful and designed to fit into
smaller footprints, it is increasingly important to identify and prevent any cause of circuit
failure. One such failure mechanism is due to electromigration effects within the circuit’s

interconnects.

Electromigration refers to the mass transport due to momentum transfer between
electrons and metal atoms. Diffusion in solids occurs due to atoms moving into
neighboring vacancies. The migration and accumulation of vacancies within the metal can
lead to failure, as voids increase the resistance of the line which in turn cause the severing
of the circuit.

Electromigration is inherently multiphysics in nature, as it includes the transport of
vacancies due to concentration, stress, potential, and temperature gradients. This example
shows how to include all these effects. The results are compared with the values in Ref. 1.

Model Definition

The model geometry consists of a small metal stripe 50 pm wide and 15 pm high. The left
side is connected to ground, a normal current density of 0.01 A/ p.m2 is applied on the
right side, while the top and bottom boundaries are insulated. The displacement are
constrained on all boundaries. No-flux boundary condition is used for the vacancy
transport on all boundaries. The temperature is held fixed at 473 K on both left and right
boundaries, to validate the results given in Ref. 1.

The vacancy transport is given by the balance equation:

The vacancy flux j, considers the effect of the vacancy concentration gradient, Ve, the

drift velocity, v, the hydrostatic stress gradient, Vo, and the temperature gradient, VT’

. Q
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here, D, is the diffusivity, Q is the atomic volume, @ is the heat of transport, and & is

Boltzmann constant. The hydrostatic stress is positive in tension, and it is computed from
the trace of the stress tensor Gy, =trace (G)/3.

The drift velocity v; due to the electric field E reads
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where e is the elementary charge and z is the effective charge number of vacancies.

The electric field in the interconnect is proportional to the electric current density
E = p.,
where p, is the resistivity of the metal, which in this example depends on the temperature.

The Rosenberg-Ohbring recombination term G describes the vacancy generation and
annihilation, and it depends on the relaxation time T of the deviation in vacancy

concentration ¢, with respect to the equilibrium concentration ¢y ¢

G = Cy— cv,cg
T

Assuming local equilibrium between the vacancy concentration and pressure, the
equilibrium concentration is written as

(1 —f)Gh
Cyeq = Cy0€XP (T

where the parameter fis the average vacancy relaxation ratio, and ¢y is the reference
vacancy concentration in the absence of stresses.

A volumetric strain is produced in the lattice by the influx of vacancies:

aSvol

5 - Q(fV-j,+(1-HG)

The model parameters are listed in Table 1.

TABLE I: MODEL PARAMETERS

Parameter Value

Initial vacancy concentration (c,q) 6020 I/um3
Diffusivity (D) 2710 m?ss
Average vacancy relaxation ratio (f) 0.6

Vacancy relaxation time (7) 1.8e7 s
Current density (j) 0.01 A/um2
Effective charge number of vacancies (z) 4
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TABLE I: MODEL PARAMETERS

Parameter Value
Temperature (T) 473 K
Heat of transport (Q) 0.00094 eV

Results and Discussion

Figure 1 and Figure 2 show the build-up of hydrostatic stress and vacancy concentration

on the anode and cathode versus time.

Hydrostatic Stress vs. Time
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Figure 1: Hydrostatic stress at the center line on the anode and cathode.
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Normalized Concentrations vs. Time
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Figure 2: Normalized concentration at the center line on the anode and cathode.

Figure 3 shows the hydrostatic stress on the centerline after 70 s.

Hydrostatic Stress (Centerline) at 70 s
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Figure 3: Hydrostatic stress at centerline at 70 s.

5 | VACANCY ELECTROMIGRATION IN IC INTERCONNECT LINES



The von Mises stress at steady state is shown in Figure 4.

von Mises stress at steady state (N/m?)
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Figure 4: von Mises stress at steady state.

Notes About the COMSOL Implementation

The stress, temperature, and potential contribution to the vacancy flux are included
through the External Flux feature in the Transport in Solids interface. The vacancy-
dependent volumetric deformation is included in the Solid Mechanics interface through
the External Strain feature.
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Application Library path: Structural_Mechanics_Module/Diffusion_in_Solids/
vacancy_electromigration

Modeling Instructions

From the File menu, choose New.

NEW
In the New window, click Model Wizard.

MODEL WIZARD
I In the Model Wizard window, click Q 2D.

In the Select Physics tree, select Structural Mechanics > Solid Mechanics (solid).
Click Add.

2
3
4 In the Select Physics tree, select Chemical Species Transport > Transport in Solids (ts).
5 Click Add.

6

In the Select Physics tree, select AC/DC > Electric Fields and Currents >

Electric Currents (ec).
7 Click Add.
8 In the Select Physics tree, select Heat Transfer > Heat Transfer in Solids (ht).
9 Click Add.

10 In the Select Physics tree, select Mathematics > ODE and DAE Interfaces >
Domain ODEs and DAEs (dode).

11 Click Add.

12 Click e Study.

13 In the Select Study tree, select General Studies > Time Dependent.
14 Click E,/ Done.

GLOBAL DEFINITIONS

Geometric Parameters
I In the Model Builder window, under Global Definitions click Parameters 1.

2 In the Settings window for Parameters, locate the Parameters section.
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3 In the table, enter the following settings:

Name Expression Value Description

Height 15[um] I.5E-5 m Height

Thick 1[m] I m Out-of-plane thickness
width 50[um] 5E-5m Width

4 In the Label text field, type Geometric Parameters.

Transport Parameters

I In the Home toolbar, click Pi Parameters and choose Add > Parameters.
2 In the Settings window for Parameters, locate the Parameters section.

3 In the table, enter the following settings:

Name Expression Value Description
Cvo 6020 [um”-3] 6.02E21 I/m3 Initial vacancy
concentration

CvOmoles CvO/N_A const 0.0099964 mol/m? Initial vacancy
concentration (mol/

m~3)

Dv 2.7e-6[cm"2/s] 2.7E-10 m?/s Diffusivity

taus 1.8e-3[s] 0.0018 s Vacancy relaxation
time

f .6 0.6 Average vacancy

relaxation ratio

4 In the Label text field, type Transport Parameters

Electric Currents Parameters

I In the Home toolbar, click Pi Parameters and choosc Add > Parameters.
2 In the Settings window for Parameters, locate the Parameters section.

3 In the table, enter the following settings:

Name Expression Value Description

Jden 0.01[A/um"2] IEI0 A/m? Current density

Va 1.66e7[pm~3] 1.66E-29 m? Atomic volume

Znum 4 4 Effective charge
number

Zref 50[ohm] 50 Q Reference
impedance
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Name Expression Value Description

rho_res 0.03132 [ohm*um] 3.132E-8 Q'm Reference
resistivity

alpha_res 0.0036367 [1/K] 0.0036367 I/K Resistivity
temperature
coefficient

4 In the Label text field, type Electric Currents Parameters.

Heat Transfer Parameters

I In the Home toolbar, click Pi Parameters and choosc Add > Parameters.

2 In the Settings window for Parameters, locate the Parameters section.

3 In the table, enter the following settings:

Name Expression Value Description

Qstar .00094[eV] |.506E-22 | Heat of transport

TO 473[K] 473 K Initial temperature
Tref 293.15[K] 293.15 K Reference temperature
4 In the Label text field, type Heat Transfer Parameters

Load the reference data.

Hydrostatic Stress at t=70[s]

2
3
4
5

8
9

In the Home toolbar, click T0O Functions and choose Global > Interpolation.
In the Settings window for Interpolation, locate the Definition section.
From the Data source list, choose File.

Click ’; Browse.

Browse to the model’s Application Libraries folder and double-click the file
vacancy_electromigration_hydrostatic_stress.txt.

Locate the Interpolation and Extrapolation section. From the Interpolation list, choose

Piecewise cubic.

Locate the Data Column Settings scction. In the table, click to select the cell at row

number 1 and column number 1.
In the Unit text field, type um.

In the table, click to select the cell at row number 2 and column number 1.

10 In the Unit text field, type N/cm”2

Il In the Label text field, type Hydrostatic Stress at t=70[s].
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Steady State Hydrostatic Stress

2
3
4
5

8
9

In the Home toolbar, click T0O Functions and choose Global > Interpolation.
In the Settings window for Interpolation, locate the Definition section.
From the Data source list, choose File.

Click ’; Browse.

Browse to the model’s Application Libraries folder and double-click the file
vacancy_electromigration_hydrostatic_stress_steady.txt.

Locate the Interpolation and Extrapolation section. From the Interpolation list, choose

Piecewise cubic.

Locate the Data Column Settings scction. In the table, click to select the cell at row

number 1 and column number 1.
In the Unit text field, type um.

In the table, click to select the cell at row number 2 and column number 1.

10 In the Unit text field, type N/cm”2.

Il In the Label text field, type Steady State Hydrostatic Stress.

Stress vs. Time, Anode

2
3
4
5

8
9

In the Home toolbar, click fC9 Functions and choose Global > Interpolation.
In the Settings window for Interpolation, locate the Definition section.
From the Data source list, choose File.

Click ’; Browse.

Browse to the model’s Application Libraries folder and double-click the file
vacancy_electromigration_anode_stress.txt.

Locate the Interpolation and Extrapolation section. From the Interpolation list, choose

Piecewise cubic.

Locate the Data Column Settings scction. In the table, click to select the cell at row

number 1 and column number 1.
In the Unit text field, type s.

In the table, click to select the cell at row number 2 and column number 1.

10 In the Unit text field, type N/cm~2.

Il In the Label text field, type Stress vs. Time, Anode.

Stress vs. Time, Cathode

In the Home toolbar, click 0O Functions and choose Global > Interpolation.
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In the Settings window for Interpolation, locate the Definition section.
From the Data source list, choose File.
Click P& Browse.

Browse to the model’s Application Libraries folder and double-click the file
vacancy_electromigration_cathode_stress.txt.

Locate the Interpolation and Extrapolation section. From the Interpolation list, choose
Piecewise cubic.

Locate the Data Column Settings section. In the table, click to select the cell at row
number 1 and column number 1.

In the Unit text field, type s.

In the table, click to select the cell at row number 2 and column number 1.

10 In the Unit text field, type N/cm~2.

Il In the Label text field, type Stress vs. Time, Cathode.

Concentration vs. Time, Cathode

1
2
3
4
5
7

8
9

In the Home toolbar, click fC9 Functions and choose Global > Interpolation.
In the Settings window for Interpolation, locate the Definition section.
From the Data source list, choose File.

Click ’; Browse.

Browse to the model’s Application Libraries folder and double-click the file
vacancy_electromigration_cathode_concentration.txt.

Locate the Data Column Settings scction. In the table, click to select the cell at row

number 1 and column number 1.
In the Unit text field, type s.
In the table, click to select the cell at row number 2 and column number 1.

In the Unit text field, type 1.

10 In the Label text field, type Concentration vs. Time, Cathode.

Concentration vs. Time, Anode

|
2
3
4

In the Home toolbar, click fC< Functions and choose Global > Interpolation.
In the Settings window for Interpolation, locate the Definition section.
From the Data source list, choose File.

Click ’; Browse.
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5 Browse to the model’s Application Libraries folder and double-click the file
vacancy_electromigration_anode_concentration.txt.

6 Locate the Data Column Settings section. In the table, click to select the cell at row

number 1 and column number 1.
7 In the Unit text field, type 1.
8 In the table, click to select the cell at row number 2 and column number 1.
9 In the Unit text field, type 1.
10 In the Label text field, type Concentration vs. Time, Anode.
Concentration vs. Time, Anode (int6), Concentration vs. Time, Cathode (int5),
Hydrostatic Stress at t=70[s] (intl), Steady State Hydrostatic Stress (int2), Stress vs.
Time, Anode (int3), Stress vs. Time, Cathode (int4)
I In the Model Builder window, under Global Definitions, Ctrl-click to select
Hydrostatic Stress at t=70[s] (intl), Steady State Hydrostatic Stress (int2),

Stress vs. Time, Anode (int3), Stress vs. Time, Cathode (int4), Concentration vs. Time,
Cathode (int5), and Concentration vs. Time, Anode (int6).

2 Right-click and choose Group.

Reference Values
In the Settings window for Group, type Reference Values in the Label text field.

GEOMETRY |

I In the Model Builder window, under Component | (compl) click Geometry I.
2 In the Settings window for Geometry, locate the Units section.

3 From the Length unit list, choose pm.

Rectangle | (rl)

I In the Geometry toolbar, click ] Rectangle.

2 In the Settings window for Rectangle, locate the Size and Shape section.

3 In the Width text field, type Width.

4 In the Height text field, type Height.

ADD MATERIAL
I In the Materials toolbar, click #.7 Add Material to open the Add Material window.

2 Go to the Add Material window.
3 In the tree, select Built-in > Aluminum.

4 Click the Add to Component button in the window toolbar.
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5 In the Materials toolbar, click #27 Add Material to close the Add Material window.

Set the initial and boundary conditions for the temperature field in the Heat Transfer in

Solids interface.

HEAT TRANSFER IN SOLIDS (HT)

I In the Settings window for Heat Transfer in Solids, locate the Physical Model section.
2 In the d, text field, type Thick.

3 In the Tyef text field, type Tref.

Initial Values |

I In the Model Builder window, under Component | (compl) > Heat Transfer in Solids (ht)

click Initial Values 1.
2 In the Settings window for Initial Values, locate the Initial Values section.
3 In the T text field, type TO.
Temperature |
I In the Physics toolbar, click & Boundaries and choose Temperature.
2 Select Boundaries 1 and 4 only.
3 In the Settings window for Temperature, locate the Temperature scction.

4 In the T text field, type TO.

Import additional variables to be used in the other interfaces.

DEFINITIONS

Variables |
I In the Model Builder window, under Component | (compl) right-click Definitions and

choose Variables.
2 In the Settings window for Variables, locate the Variables section.
3 Click Load from File.
4 Browse to the model’s Application Libraries folder and double-click the file

vacancy_electromigration_variables.txt.

Set the resistivity of the interconnect and the boundary conditions for the electric field in

the Electric Currents interface.

ELECTRIC CURRENTS (EC)

I In the Model Builder window, under Component | (compl) click Electric Currents (ec).
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2 In the Settings window for Electric Currents, locate the Thickness section.
3 In the d text field, type Thick.
Current Conservation |

I In the Model Builder window, under Component | (compl) > Electric Currents (ec) click

Current Conservation |I.
2 In the Settings window for Current Conservation, locate the Material Type section.
3 From the Material type list, choose Solid.

4 Locate the Constitutive Relation Jc-E section. From the Conduction model list, choose

Linearized resistivity.
5 From the pg list, choose User defined. In the associated text field, type rho_res.
6 From the Tq¢ list, choose User defined. In the associated text field, type Tref.
7 From the o list, choose User defined. In the associated text field, type alpha_res.
Ground (Anode)
I In the Physics toolbar, click & Boundaries and choose Ground.
2 Select Boundary 1 only.
3 In the Settings window for Ground, type Ground (Anode) in the Label text field.
Normal Current Density (Cathode)
I In the Physics toolbar, click & Boundaries and choose Normal Current Density.
2 Select Boundary 4 only.

3 In the Settings window for Nermal Current Density, locate the Normal Current Density

section.
4 In the J, text field, type -Jden.
5 In the Label text field, type Normal Current Density (Cathode).

Now you setup the transport problem adding the contribution due to Fickian’s diffusion,

electromigration, hydrostatic stress, and temperature.

TRANSPORT IN SOLIDS (TS)

I In the Model Builder window, under Component | (compl) click Transport in Solids (ts).
2 In the Settings window for Transport in Solids, locate the Out-of-Plane Thickness section.
3 In the d, text field, type Thick.

4 Locate the Transported Quantity section. From the list, choose Number density.
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5 Click to expand the Discretization section. From the Transported quantity list, choose

Linear.

Solid |
I In the Model Builder window, under Component | (compl) > Transport in Solids (ts) click
Solid 1.

2 In the Settings window for Selid, locate the Diffusion section.
3 In the D, text field, type Dv.

Initial Values |

I In the Model Builder window, click Initial Values I.

2 In the Settings window for Initial Values, locate the Initial Values section.
3 In the c text field, type CvO.

Source |

I In the Physics toolbar, click @ Domains and choose Source.
2 Select Domain 1 only.

3 In the Settings window for Source, locate the Sources section.
4 In the S, text field, type G.

Solid |
In the Model Builder window, click Solid 1.

Flux Due to Electric Field
I In the Physics toolbar, click '_:ﬂ' Attributes and choose External Flux.

2 In the Settings window for External Flux, locate the External Flux section.

3 Specify the Yext o matrix as

PFluxX
PFluxY

4 In the Label text field, type Flux Due to Electric Field.

Solid 1
In the Model Builder window, click Solid 1.

Flux Due to Stress Gradient
I In the Physics toolbar, click '_:ﬂ' Attributes and choose External Flux.

2 In the Settings window for External Flux, locate the External Flux section.
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3 Specify the Yext o matrix as

SFluxX
SFluxY

4 In the Label text field, type Flux Due to Stress Gradient.

Solid |
In the Model Builder window, click Solid 1.

Flux Due to Temperature Gradient
I In the Physics toolbar, click '_:ﬂ' Attributes and choose External Flux.
2 In the Settings window for External Flux, locate the External Flux section.

3 Specify the Yext o matrix as

TF1luxX
TF1luxY

4 In the Label text field, type Flux Due to Temperature Gradient.

The volumetric strain is computed from its strain rate equation using the Domain ODEs
and DAE:s interface.

DOMAIN ODES AND DAES (DODE)
I In the Model Builder window, under Component | (compl) click
Domain ODEs and DAEs (dode).

2 In the Settings window for Domain ODEs and DAEs, click to expand the Discretization

section.
3 From the Shape function type list, choose Lagrange.
4 Click to expand the Dependent Variables section. In the Field name (1) text field, type ev.

5 In the Dependent variables (1) table, enter the following settings:

ev

6 Locate the Units section. In the Source term quantity table, enter the following settings:

Source term quantity Unit

Custom unit 1/s
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Distributed ODE |
I In the Model Builder window, under Component | (compl) >
Domain ODEs and DAEs (dode) click Distributed ODE 1.

2 In the Settings window for Distributed ODE, locate the Source Term section.
3 In the f text field, type strate.

Finally, setup the Solid Mechanics interface and add the volumetric strain from the
Domain ODEs and DAEs interface.

SOLID MECHANICS (SOLID)

I In the Model Builder window, under Component | (compl) click Solid Mechanics (solid).
2 In the Settings window for Solid Mechanics, locate the Thickness section.

3 In the d text field, type Thick.

4 Locate the Structural Transient Behavior section. From the list, choose Quasistatic.

5 Click to expand the Discretization section.

Fixed Constraint |

I In the Physics toolbar, click & Boundaries and choose Fixed Constraint.

2 Click in the Graphics window and then press Ctrl+A to select all boundaries.

Linear Elastic Material |
In the Model Builder window, click Linear Elastic Material I.

External Strain |

I In the Physics toolbar, click '_:u' Attributes and choose External Strain.

2 In the Settings window for External Strain, locate the External Strain section.
3 From the Strain input list, choosc Strain tensor.

4 Specify the €4y matrix as

ev/3 0 0

0 ev/3 0

0 0 ev/3
MESH |

Mapped |

In the Mesh toolbar, click [l Mapped.
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Distribution |
I Right-click Mapped | and choose Distribution.

2 Select Boundaries 1 and 4 only.

3 In the Settings window for Distribution, locate the Distribution section.

4 In the Number of elements text field, type 30.

Distribution 2

I In the Model Builder window, right-click Mapped 1 and choose Distribution.
Select Boundaries 2 and 3 only.
In the Settings window for Distribution, locate the Distribution section.

From the Distribution type list, choose Predefined.

2
3
4
5 In the Number of elements text field, type 50.
6 In the Element ratio text field, type 4.

7 Seclect the Symmetric distribution checkbox.
8

Click [ Build All.
STUDY |
Step I: Time Dependent
I In the Model Builder window, under Study 1 click Step I: Time Dependent.

2 In the Settings window for Time Dependent, locate the Study Settings section.

3 In the Output times text field, type 0 40 50 60 70 80 range(500,500,3500) 24000
25200 26000 range (40000,10000,190000) range(200000,100000,1400000).

4 In the Study toolbar, click = Compute.

RESULTS

Surface |
I In the Model Builder window, expand the Transported Quantity (ts) node, then click
Surface |.

2 In the Settings window for Surface, locate the Expression section.
3 In the Expression text field, type c/CvO.
4 In the Transported Quantity (ts) toolbar, click Plot.

Cut Line 2D |
I In the Results toolbar, click E Cut Line 2D.
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2 In the Settings window for Cut Line 2D, locate the Line Data section.

3 In row Point I, sety to 7.5.

4 In row Point 2, set x to 100.

5 In row Point 2, sety to 7.5.

Hydrostatic Stress (Centerline) at 70 s

I In the Results toolbar, click .~ 1D Plot Group.

2 In the Settings window for ID Plot Group, locate the Data section.

3 From the Dataset list, choose Cut Line 2D 1.

4 From the Time selection list, choose From list.

5 In the Times (s) list box, select 70.

6 In the ID Plot Group 7 toolbar, click Plot.

7 In the Label text field, type Hydrostatic Stress (Centerline) at 70 s

8 Click to expand the Title section. From the Title type list, choose Label.

9 Locate the Plot Settings section.

10 Select the y-axis label checkbox. In the associated text field, type Hydrostatic stress
(N/cm<sup>2</sup>).

Model Results

I Right-click Hydrostatic Stress (Centerline) at 70 s and choose Line Graph.
In the Settings window for Line Graph, locate the y-Axis Data section.

In the Expression text field, type -solid. pm.

Click to expand the Legends section. Select the Show legends checkbox.

2

3

4 In the Unit field, type N/cm~2.

5

6 From the Legends list, choosc Manual.
7

In the table, enter the following settings:

Legends
Model Results

8 In the Label text field, type Model Results.

Results for Validation
I In the Model Builder window, right-click Hydrostatic Stress (Centerline) at 70 s and

choose Line Graph.

2 In the Settings window for Line Graph, locate the y-Axis Data section.
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3 In the Expression text field, type int1(x).
4 In the Unit field, type N/cm~2.

(%]

Click to expand the Coloring and Style section. Find the Line style subsection. From the
Line list, choose Dashed.

6 Find the Line markers subsection. From the Marker list, choose Circle.
7 From the Positioning list, choose Interpolated.

8 Locate the Legends section. Select the Show legends checkbox.

9 From the Legends list, choose Manual.

10 In the table, enter the following settings:

Legends
Reference

Il In the Label text field, type Results for Validation.

12 In the Hydrostatic Stress (Centerline) at 70 s toolbar, click Plot.

Hydrostatic Stress at Steady State (Centerline)

I Right-click Hydrostatic Stress (Centerline) at 70 s and choosc Duplicate.

2 In the Settings window for ID Plot Group, locate the Data section.

3 From the Time selection list, choosc Last.

4 In the Label text field, type Hydrostatic Stress at Steady State (Centerline).
Results for Validation

I In the Model Builder window, expand the Hydrostatic Stress at Steady State (Centerline)
node, then click Results for Validation.

2 In the Settings window for Line Graph, locate the y-Axis Data section.

3 In the Expression text field, type int2(x).

4 In the Hydrostatic Stress at Steady State (Centerline) toolbar, click Plot.
Cut Point 2D, Anode

I In the Results toolbar, click E Cut Point 2D.

2 In the Settings window for Cut Point 2D, locate the Point Data section.

3 In the x text field, type 0.

4 In the y text field, type 7.5.

5 In the Label text field, type Cut Point 2D, Anode.
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Cut Point 2D, Cathode

1
2
3
4

Right-click Cut Point 2D, Anode and choose Duplicate.

In the Settings window for Cut Peint 2D, locate the Point Data section.
In the x text field, type 50.

In the Label text field, type Cut Point 2D, Cathode.

Hydrostatic Stress vs. Time

|
2

6

In the Results toolbar, click ™.~ 1D Plot Group.

In the Settings window for ID Plot Group, type Hydrostatic Stress vs. Time in the
Label text field.

Locate the Title section. From the Title type list, choose Label.
Locate the Plot Settings section.

Select the y-axis label checkbox. In the associated text field, type Hydrostatic stress
(N/cm<sup>2</sup>).

Locate the Legend section. From the Position list, choose Middle right.

Model Results Anode

2
3
4
5
6
7
8

Right-click Hydrostatic Stress vs. Time and choose Point Graph.

In the Settings window for Peint Graph, locate the Data section.

From the Dataset list, choose Cut Point 2D, Anode.

Locate the y-Axis Data section. In the Expression text field, type -solid.pm.
In the Unit field, type N/cm~2.

Locate the x-Axis Data section. From the Unit list, choose d.

Click to expand the Legends section. From the Legends list, choose Manual.

In the table, enter the following settings:

Legends

Model Results, Anode

9

Select the Show legends checkbox.

10 In the Label text field, type Model Results Anode.

Model Results Cathode

|
2
3

Right-click Model Results Anode and choose Duplicate.
In the Settings window for Point Graph, locate the Data section.

From the Dataset list, choose Cut Point 2D, Cathode.
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4 Locate the Legends section. In the table, enter the following settings:

Legends
Model Results, Cathode

5 In the Label text field, type Model Results Cathode.

Reference

I In the Model Builder window, right-click Hydrostatic Stress vs. Time and choose Global.
2 In the Settings window for Glebal, locate the x-Axis Data section.

3 From the Unit list, choose d.

4 Locate the y-Axis Data section. In the table, enter the following settings:

Expression Unit Description
int3(t) N/cm”~2 Reference, Anode
int4(t) N/cm~2 Reference, Cathode

5 Click to expand the Coloring and Style section. Find the Line style subsection. From the

Line list, choose Dashed.
6 Find the Line markers subsection. From the Marker list, choose Circle.
7 From the Positioning list, choose Interpolated.
8 In the Label text field, type Reference.
9 In the Hydrostatic Stress vs. Time toolbar, click Plot.
Normalized Concentrations vs. Time
I Right-click Hydrostatic Stress vs. Time and choose Duplicate.

2 In the Settings window for ID Plot Group, type Normalized Concentrations vs.
Time in the Label text field.

3 Locate the Plot Settings section. In the y-axis label text field, type Normalized

concentration (1).

Model Results Anode
I In the Model Builder window, expand the Normalized Concentrations vs. Time node, then
click Model Results Anode.

2 In the Settings window for Point Graph, locate the y-Axis Data section.

3 In the Expression text field, type ts.c/CvO0.

Model Results Cathode
I In the Model Builder window, click Model Results Cathode.
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2 In the Settings window for Point Graph, locate the y-Axis Data section.
3 In the Expression text field, type ts.c/CvO0.

Reference

I In the Model Builder window, click Reference.

2 In the Settings window for Global, locate the y-Axis Data section.

3 In the table, enter the following settings:

Expression Unit Description
int6(t) Reference, Anode
int5(t) 1 Reference, Cathode

4 In the Normalized Concentrations vs. Time toolbar, click Plot.
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